Presentación

ZaraRadio v1.6.2


Novedades

Novedades en la versión 1.6.2

  • Compatible con Windows Vista.

  • El modo cíclico se desactiva al pasar al siguiente elemento de la lista.

  • Soporte para los ficheros MP2 sin necesidad de renombrarlos con otra extensión.

  • Los reproductores auxiliares muestran el nombre de la lista que está abierta.

  • Los reproductores auxiliares tienen botón de añadir en vez de botón de eliminar.

  • Posibilidad de escoger la carpeta donde se genera el fichero 'CurrentSong.txt'.

  • Mejorada la separación de los botones HTH.

  • Corrección de bugs.

Novedades en la versión 1.6.1

  • Corrección de bugs.

Novedades en la versión 1.6

  • Detector de tonos DTMF.

  • No hace falta reiniciar el programa al cambiar las tarjetas de sonido asignadas a cada función de ZaraRadio.

  • Cuatro reproductores auxiliares. Cada auxiliar se puede asignar a una tarjeta de sonido diferente.

  • Pisadores (voicetracking)

  • Posibilidad de bajar el volumen de la emisión mientras se emiten las cuñas de la paleta inferior.

  • Se vuelve a mostrar la fecha. De manera opcional se pueden ocultar los datos del tiempo.

  • Explorador de ficheros de log, que permite exportar informes de emisión.

  • Función autoborrado.

  • Botón de reproducción cíclica en la lista de reproducción.

  • Las rotaciones admiten ficheros lst, m3u y pls.

  • El log registra el valor numérico de la temperatura y de la humedad al lanzar las locuciones.

  • Posibilidad de elegir qué tipos de ficheros se muestran en el árbol.

  • Posibilidad de desactivar las locuciones de temperatura y humedad cuando el fichero del tiempo lleva mucho tiempo sin actualizarse.

  • El diálogo de insertar pista aleatoria recuerda la última carpeta abierta.

  • Posibilidad de insertar pistas aleatorias utilizando el árbol de ficheros, a través del menú contextual.

  • Conexión con radios on-line que emiten con el sistema Windows Media.

  • Mejorada la seguridad de la página Contraseña del menú de opciones.

  • Opción para impedir la apertura de instancias secundarias.

  • Scroll en los marcadores de "En el aire" y "Siguiente".

  • Corrección de bugs.


Preguntas frecuentes

Preguntas frecuentes (FAQ)

  • He insertado locuciones horarias en la lista, pero ZaraRadio se las salta y nunca se reproducen. ¿Por qué?
    Esto se debe a que no se proporciona ningún juego de locuciones con el programa. Para hacer funcionar las locuciones horarias debe copiar los ficheros mp3 con las mismas en la carpeta Time del programa (normalmente en c:\Archivos de Programa\ZaraSoft\ZaraRadio\Time). En el apartado lista puede consultar más detalles, como por ejemplo, como nombrar los ficheros. No obstante, en Tu Emites hay varios juegos de locuciones disponibles de forma gratuita en varios idiomas. En ZaraRadio.com hay también dos juegos de locuciones para descarga. Todo esto también es aplicable para las locuciones de temperatura y humedad, salvo que éstas deberán situarse en las carpetas Temperature y Humidity respectivamente.

  • Ya he puesto las locuciones en la carpeta Time y siguen sin funcionar. ¿Por qué?
    Asegúrese de que los ficheros están nombrados correctamente y de que están en la propia carpeta Time. Puede que al descomprimir haya creado otra carpeta Time dentro de la carpeta Time.

  • ¿Para qué sirve el botón que está al lado de la fecha y la hora y por qué al pulsarlo aparece un error?
    Al pulsar ese reloj, el programa dice la hora. Para que funcione es necesario tener un juego de locuciones horarias instalado. En la pregunta anterior se explica como obtener uno de estos juegos de locuciones.

  • ¿Cómo conecto con una radio on-line?
    Para conectar con una radio on-line vaya a Lista > Añadir radio de internet.... Aparecerá un diálogo en el que deberá introducir la URL de la radio y el tiempo que desea que dure la conexión. Un error común es introducir la dirección de una lista de reproducción en vez de la dirección de la radio en sí. Una URL terminada en .asx, .m3u, .pls o similares, es una URL errónea. Debe tener la siguiente forma: http://123.456.789.012:8000. Normalmente, esta dirección se puede obtener abriendo los ficheros mencionados anteriormente con el bloc de notas.

  • ¿Por qué ZaraRadio se salta el final de mis cuñas y no las reproduce enteras?
    ZaraRadio salta a la siguiente canción cuando se dispara el detector de fin de la misma o cuando se cumple el tiempo de solapamiento especificado en las opciones del programa. Para evitar que esto ocurra con archivos cortos, como cuñas o indicativos, es recomendable especificar un solapamiento especial a estos ficheros. Para hacerlo, consulte la siguiente pregunta.

  • ¿Se puede asignar a cada tema un solapamiento diferente?
    Sí. Para hacerlo hay que renombrar el fichero con el formato nombre˜solapamiento.mp3, donde solapamiento es el número de segundos que queremos asignarle (vea Opciones-Fundido para más detalles).

  • He puesto un solapamiento ˜10 a un fichero, pero ZaraRadio no lo tiene en cuenta. ¿Por qué?
    Cuando el detector de silencio está activado en el diálogo de opciones, el tiempo indicado con ˜ indica el instante en que el detector comienza a monitorizar el volumen. Para que el solapamiento sea exacto, desactive el detector (vea Opciones-Fundido para más detalles).

  • ¿Se puede pisar una canción con una locución automáticamente?
    Sí. Desde la versión 1.6 es posible. Consulte el apartado pisadores para más detalles.

  • ¿Se pueden usar plug-ins DirectX con ZaraRadio?
    No, y actualmente no hay planes de implementar esta funcionalidad.

  • ¿Donde puedo descargar el programa Weather Watcher?
    En http://www.singerscreations.com/

  • ¿Como se configura el programa Weather Watcher?
    Una vez instalado el Weather Watcher, vamos a Options y vamos pasando por las siguientes pestañas para configurar todos los parámetros.

    Auto Update: Selecciona cualquier valor que no sea "never auto update". Una vez cada 15 minutos puede ser lo indicado.

    Conversion: Indica al programa cómo quieres que mida cada valor atmosférico.

    Export: Marca enable exporter e indica en qué archivo tiene que escribir los datos. Por ejemplo, escribe eltiempo.html. De ese modo creará una página con los datos actualizados en el mismo directorio del Weather Watcher. No cambies el campo export template.

    Ésa es la configuración básica para que interactúe con ZaraRadio. Ahora vete a tu automatizador de emisiones favorito y abre la pestaña HTH del diálogo de Opciones.

    Marca importar desde un fichero y escribe la ruta del archivo eltiempo.html. Más fácil: pulsa el botón de examinar y localiza en el directorio de Weather Watcher el fichero en cuestión. Habitualmetne será esta ruta: C:\Archivos de programa\Weather Watcher\eltiempo.html

    Ya está configurado. Sólo hace falta poner las locuciones en los directorios humidity y temperature de Zara Radio y todo funcionará correctamente. Ten en cuenta que la frecuencia de actualización de los datos estará determinada por la configuración del Weather Watcher.


Lista de reproducción

La lista es el elemento principal de ZaraRadio. Muestra una secuencia de ficheros de sonido y/o comandos que son reproducidos o ejecutados uno a uno. Los elementos que pueden aparecer en la misma son:

  • Ficheros WAV. Formato de sonido. Admite cualquier tipo de compresión. El fichero es reproducido de forma normal.

  • Ficheros MP3. Formato de sonido. Admite cualquier tipo de bitrate (tanto constante como variable). El fichero es reproducido de forma normal.

  • Ficheros OGG. Formato libre de sonido. El fichero es reproducido de forma normal.

  • Ficheros WMA. Formato de sonido de Windows. El fichero es reproducido de forma normal.

  • Listas de reproducción (ficheros .lst, .m3u y .pls). Este fichero es un comando cuando aparece en el interior de una lista. Su propósito es cargar una lista nueva y cerrar la anterior. La lista nueva comenzará a reproducirse, empezando por la primera canción.

  • Rotaciones (ficheros .rot). Formato de sonido. Contiene una lista de pistas y cada vez que se reproduce la rotación suena una distinta, siguiendo el orden secuencial con el que ha sido creada. Después de la última pasa a la primera. Una posible utilidad es crear una rotación con distintos indicativos de la emisora. De esta manera cada vez que se lance un indicativo, sonará uno diferente sin tener que preocuparse de ir alternando. Si algún fichero de la rotación no se encuentra, salta al siguiente sin tener que esperar a que vuelva a reproducirse la rotación (deja constancia en los logs). Las rotaciones pueden contener a su vez cualquier tipo de pista (wav, mp3, comandos, rotaciones...).

  • Secuencias (ficheros .seq). Formato de sonido. Contiene una lista de pistas que se reproducen todas seguidas al reproducir la secuencia. Al igual que las rotaciones, las secuencias pueden contener cualquier tipo de pistas. Pueden utilizarse para programar bloques publicitarios.

  • Comando stop (ficheros .stop). Comando que detiene la reproducción.

  • Comando play (ficheros .play). Comando que activa reproducción. Sólo tiene sentido como evento inmediato.

  • Locuciones de humedad (ficheros .humidity). Formato de sonido que dice la humedad. Para llevar a cabo dicha tarea, es necesario disponer de los ficheros con las locuciones correspondientes en el directorio Humidity, situado en la carpeta donde se ha instalado ZaraRadio. El formato de los ficheros debe ser HUMXXX.mp3, donde XXX es la humedad correspondiente. Por ejemplo, HUM100.mp3 contendrá una locución que dirá: “tenemos una humedad del 100%”.

  • Locuciones de temperatura (ficheros .temperature). Formato de sonido que dice la temperatura. Para llevar a cabo dicha tarea, es necesario disponer de los ficheros con las locuciones correspondientes en el directorio Temperature, situado en la carpeta donde se ha instalado ZaraRadio. El formato de los ficheros debe ser:

    1. TMPXXX.mp3. Es un fichero que contiene la locución de la temperatura XXX. Por ejemplo, TMP025.mp3 contendrá una locución que dirá “25 grados”.

    2. TMPNXXX.mp3. Es un fichero que contiene la locución de la temperatura XXX bajo cero. Por ejemplo, TMPN003.mp3 contendrá una locución que dirá “3 grados bajo cero”.

  • Locuciones de hora (ficheros .time). Formato de sonido que dice la hora. Para ello es necesario disponer previamente de los ficheros con las locuciones en el directorio Time. El nombre de los ficheros debe ser:

    1. MINXX.mp3. Es un fichero que contiene la locución del minuto XX. Por ejemplo, MIN01.mp3 contendrá una locución que dirá “uno”.

    2. HRSXX.mp3. Es un fichero que contiene la locución de la hora XX. Por ejemplo, HRS18.mp3 contendrá una locución que dirá “son las seis y”.

    3. HRSXX_O.MP3. Es un fichero que contiene la locución de la hora XX en punto. Por ejemplo, HRS18_O.MP3 dirá “son las seis de la tarde”.

  • Pausa (ficheros .pause). Al reproducirse, emiten un silencio de una longitud determinada, la indicada al insertarla. Para crear pausas hay que ejecutar el comando Lista > Añadir pausa.... Su duración debe estar comprendida entre 0 y 3600 segundos.

  • Pista aleatoria (ficheros .dir). Al reproducirse, emiten una pista aleatoria, seleccionada de la carpeta indicada o de sus subcarpetas. Las pistas no son repetidas, es decir, hasta que no se emiten todas no se repite ninguna. Para crear pistas aleatorias hay que ejecutar el comando Lista > Añadir pista aleatoria.... Al añadir nuevos ficheros en las carpetas, son tenidos en cuenta por el control de repetición automáticamente, por lo que tendrán máxima prioridad, al no haber sido reproducidos nunca.

  • Post-it (ficheros .txt, .htm y .html). Comando que muestra una pequeña ventana con el texto que contenga el fichero.

  • Ejecutables y scripts (ficheros .exe y .bat). Comando que ejecuta el fichero exe o bat.

  • Comando de carga de eventos (ficheros .evt). Permite reemplazar la lista de eventos activa por otra, que ha sido guardada previamente desde el diálogo de eventos.

  • Radios on-line (ficheros .stream). Reproduce el sonido de una radio que emite a través de internet.

  • Conexión a satélite (ficheros .satcon). Activa la línea de entrada de la tarjeta de sonido especificada en el diálogo de opciones.

  • Desconexión de satélite (ficheros .satdis). Silencia la línea de entrada de la tarjeta de sonido especificada en el diálogo de opciones.

  • Activar el detector DTMF (ficheros .dtmfon). Activa el detector de tonos DTMF.

  • Desactivar el detector DTMF (ficheros .dtmfoff). Desactiva el detector de tonos DTMF.

Como crear una lista

  1. Presione [image] para crear una lista vacía.

  2. Para añadir temas a la lista basta con pulsar [image] en la barra de herramientas o ejecutar el comando Lista > Añadir pistas... Ésto abrirá un diálogo que permite seleccionar múltiples ficheros a la vez. Para ello hay que presionar Ctrl mientras se seleccionan uno a uno o presionar Shift mientras se presiona el primero y después, sin soltar, presionar sobre el último.

    Como alternativa, también es posible haciendo Drag-and-Drop con el árbol de directorios que está debajo de la lista de eventos. Para ello, seleccione un fichero con el ratón y arrástrelo hasta la lista de reproducción.

Como utilizar la lista

  • Cuando la lista está en STOP, hay siempre una pista marcada de color verde. El color verde indica siempre que una pista va a ser la próxima en reproducirse. Por tanto, al pulsar PLAY, se reproducirá la pista marcada en color verde.

  • Cuando la lista está en PLAY, el color verde indica lo mismo. Además, hay una pista marcada en color rojo. Esto indica que es la pista actual.

En cualquier momento es posible cambiar la próxima canción. Para ello, basta con hacer doble clic sobre una pista (salvo cuando está activada la opción de lanzar los temas con doble-clic , en cuyo caso hay que recurrir al menú contextual). De este modo, quedará marcada en color verde indicando que es la próxima. También es posible decir que no hay siguiente canción pulsando el botón [image]. Al hacer esto, ZaraRadio detendrá la reproducción al finalizar la canción marcada en rojo.

  • Autoborrado (borrar al reproducir): Cuando este botón está presionado, ZaraRadio borra cada tema de la lista justo después de reproducirlo.

  • Cíclico: Cuando este botón está presionado, ZaraRadio volverá a reproducir el tema actual cuando termine de reproducirlo.

Modos de reproducción

La lista puede reproducirse en cinco modos distintos. El modo puede cambiarse con la combo que está en la barra de herramientas superior:

  • Normal: La lista se reproduce secuencialmente y se para al llegar a la última pista.

  • Repetir: Igual que el normal, salvo que vuelve a empezar cuando termina.

  • Barajar: Igual que el repetir, salvo que reordena aleatoriamente la lista antes de volver a reproducirla.

  • Manual: Se reproduce la canción seleccionada y se detiene.

  • Aleatorio: Reproduce la lista en orden aleatorio, es decir, el marcador verde se desplaza a un tema al azar cada vez que se reproduce un elemento de la lista. No asegura que no se repitan los temas.

Menú contextual

La lista de reproducción dispone de un menú contextual, al cual puede acceder pulsado el botón derecho sobre la misma. Mediante este botón, puede acceder, entre otras funciones, al Cue, que le permite preescuchar una canción sin emitirla.


Eventos

Un evento es un fichero que debe reproducirse a una hora y una fecha determinadas. Los eventos son útiles para reproducir ficheros o ejecutar comandos de forma asíncrona respecto a la lista de reproducción. Pueden utilizarse para programar publicidad, indicativos de la emisora, etc.

La figura muestra la lista de eventos próximos de la ventana principal de ZaraRadio, concretamente los que van a ejecutarse en los próximos 15 minutos.

Encima de la lista de eventos próximos, hay cuatro botones cuyas funciones son:

  1. Play: reproduce los eventos pendientes, es decir, eventos retardados que todavía no han sido reproducidos por estar en modo STOP o por estar una canción reproduciéndose.

  2. Descartar eventos: elimina de la lista los eventos pendientes. Tanto este botón como el anterior, sólo se activan cuando hay eventos pendientes.

  3. Activar eventos: Activa o desactiva la reproducción de eventos.

  4. Planificar eventos (reloj): Abre una ventana que permite definir nuevos eventos.

Para añadir eventos, pulse el botón cuyo icono es un reloj. Al hacer esto, aparecerá esta ventana:

Cada evento tiene a su izquierda un tick, que sirve para activar o desactivar los eventos individualmente.

Nuevo

Ahora, para añadir un nuevo evento, basta con presionar el botón Nuevo.... Acto seguido, veremos el siguiente diálogo:

Los parámetros configurables de un evento son:

  • Fecha y hora de inicio
    Indica la fecha y hora en la que se reproducirá el evento por primera vez. Se reproducirá todos los días a la hora seleccionada hasta llegar a la fecha y hora de expiración, momento en el que caduca el evento y no vuelve a sonar. Para crear eventos sin caducidad basta con dejar desmarcada la caja expiración (así por defecto).

  • Periodicidad
    En el apartado fecha y hora veíamos que un evento suena una vez al día a la hora especificada. Sin embargo, es posible hacerlo sonar cada hora. Para ello, basta con marcar la opción Reproducir cada hora. También es posible programarlo para que se reproduzca sólo a determinadas horas. Para ello, basta con presionar la opción Otras horas.... Al presionarla, aparece este diálogo:

    Ahora podemos marcar las horas que deseemos. Los minutos a los que sonará serán siempre los indicados en la casilla de hora de inicio, independientemente del tipo de periodicidad seleccionado.

  • Tipo de evento
    Un evento lo podemos utilizar para hacer sonar un fichero, pero también podemos activar el play o el stop automáticamente, insertar una pista aleatoria, una conexión vía satélite,... El comando de satélite quita el mute a la entrada de la tarjeta de sonido durante el tiempo (en segundos) expresado en el campo que está a la derecha. Para más información consulte el apartado     lista de reproducción .

  • Modo de espera
    Un evento puede ser retardado o inmediato. Cuando a un evento le llega la hora de ejecución pueden ocurrir dos cosas: si es retardado, se esperará a que acabe el fichero que esté sonando (si ZaraRadio está en stop, esperará indefinidamente hasta pasar a play); si es inmediato, se interrumpirá el fichero actual y sonará el evento (si ZaraRadio está en stop, pasará a play automáticamente y comenzará a sonar el evento).

  • Prioridad
    Imagine que programa un informativo de 30 minutos de duración con un evento e indicativos cada 5 minutos. Con esta programación, tras el informativo sonarían 6 indicativos seguidos. Para evitar esto, ZaraRadio dispone de un mecanismo de prioridades, que descarta eventos en estos casos. Un evento puede tener prioridad alta o baja. Cuando un evento está sonando y llega la hora de otro evento, pueden ocurrir dos cosas:

    • Que el evento nuevo tenga menor prioridad que el que está sonando. En este caso, el evento nuevo sería descartado y no sonaría.

    • Que el evento nuevo tenga prioridad mayor o igual que el que está sonando. En este caso, el evento nuevo quedaría pendiente en la lista de eventos próximos hasta la finalización del evento actual.

    El problema del ejemplo anterior, quedaría solucionado asignándole prioridad alta al informativo y baja a los indicativos. De esta forma, los eventos irían siendo descartados durante el informativo.

  • Espera máxima
    En caso de tratarse de un evento retardado, indica el tiempo máximo que el evento puede retrasarse en minutos. Por ejemplo, si un evento a las 13:15 retardado tiene una espera máxima de 5 minutos, si al llegar las 13:20 no se ha reproducido, desaparecerá de la ventana de eventos próximos y no se reproducirá en esa ocasión.

Modificar

Permite modificar uno o varios parámetros de un evento. Para ello, hay que seleccionar previamente un evento en la lista. La misma acción puede llevarse a cabo haciendo doble-clic sobre un evento.

Eliminar

Permite eliminar uno o varios eventos. Para seleccionar varios eventos, basta con mantener pulsada la tecla CONTROL mientras se seleccionan con el ratón. Para seleccionar varios eventos seguidos, se puede hacer clic sobre el primero y después sobre el último manteniendo pulsada la tecla SHIFT.

Eliminar expirados

Los eventos que han caducado aparecen de color gris claro para indicar este hecho. Es posible eliminarlos automáticamente presionando el botón Eliminar expirados

Abrir/Guardar

Estos dos botones permiten grabar la lista de eventos en un fichero para poderla recuperar posteriormente o llevarla a otro puesto. De todas formas, al cerrar ZaraRadio, la lista de eventos se almacena automáticamente en el registro de Windows, y se recupera al volver a arrancar el programa.


Opciones

Para entrar en la ventana de opciones debe pulsar el icono [image] de la barra de herramientas superior. A través de esa ventana usted podrá gestionar:

  • Opciones generales
  • Fundido
  • Contraseña
  • Detector de silencio
  • Pisador
  • Salidas
  • Mezclador
  • Línea del satélite
  • Ficheros de registro
  • Tags
  • HTH
  • Explorador
  • DTMF

Hay un conjunto de opciones cuyo valor es común a todos los usuarios del sistema y para modificarlas es necesario disponer de privilegios de administrador. Estas opciones son: fundido, contraseña, salidas, detector de silencio, línea del satélite, ficheros de registro, HTH, explorador y DTMF. Dentro de la pestaña general, son todas locales salvo la activación del AGC y el nombre de la emisora.


Opciones - General

Opciones – General

Permite configurar diversas opciones de ZaraRadio:

  • Nombre de la emisora. Es el texto que aparece en la barra de herramientas de la ventana principal.

  • Idioma. Idioma de la interfaz de usuario.

  • Carpeta de salida del fichero 'CurrentSong'. Permite especificar la carpeta en la que se genera el fichero CurrentSong.txt. Este fichero contiene el nombre del archivo que se está reproduciendo. Puede resultar útil para enviar el nombre de la canción a un codificador RDS o para mostrarlo en la página web de la emisora.

  • AutoArranque. Hace que ZaraRadio se ponga automáticamente en modo PLAY nada más abrirlo.

  • Activar AGC. Activa el control automático de ganancia, que mantiene el sonido a un volumen constante.

  • Abrir lista, eventos y cuñas al arrancar. Lo normal es dejar siempre activada esta opción. Sólo conviene desactivarla cuando se trabaja con listas auxiliares muy largas, que tardan mucho tiempo en cargarse.

  • Confirmación de cierre. Al salir del programa, abre un diálogo que pregunta al usuario si está seguro de que quiere salir. En caso de responder No, lógicamente, el programa no se cierra.

  • Reproducir las pistas con doble-clic. Por defecto, al hacer doble-clic sobre un tema en la lista, se mueve el marcador verde a la pista seleccionada, indicando que es la siguiente en la reproducción. Al activar esta opción, el tema se reproduce directamente al hacer doble-clic.

  • Desactivar los eventos en las instancias secundarias. Al activar esta opción, las instancias secundarias de ZaraRadio se abrirán con los eventos desactivados.

  • Permitir la apertura de más de una instancia. Al desactivar esta opción se impedirá la apertura de instancias secundarias.


Opciones - Fundido

Configura el modo en el que son solapadas las canciones. Puede trabajar en dos modos diferentes:

  • Detector automático de fin de canción.
    Cuando ZaraRadio entra en los últimos segundos de la canción (valor determinado por el campo solapar pistas), detectará automáticamente volúmenes por debajo del umbral indicado en la barra deslizante. En el momento que ese volumen sea detectado, saltará a la siguiente canción haciendo un fundido que durará el tiempo determinado en fundir pistas aproximadamente.

  • Sin detector.
    ZaraRadio saltará a la siguiente canción cuando falten los segundos indicados en Solapar pistas para que termine.

Los valores de solapamiento y fundido son los valores que se tomarán por defecto para todas las canciones. Sin embargo, es posible dar un valor específico de solapamiento a cada canción. Para ello, basta con renombrar el fichero y añadirle al final ~solapamiento (el carácter ~ puede escribirse pulsando AltGr+4 o pulsando Alt+126), donde solapamiento es un número natural o real. Por ejemplo, en el fichero Indicativo~1.mp3, se tomará como valor de superposición un segundo. Al introducir números decimales, asegúrese de que está utilizando el símbolo decimal que figura en su configuración de Windows, ya que si no, no será tenido en cuenta (Panel de control > Configuración regional y de idioma > Estándares y formatos > Personalizar)

Opciones Fundido al solapar y Fundido al parar:

  • Fundido al solapar.
    Cuando esta opción está activa, ZaraRadio hará un fundido de la canción anterior cada vez que empiece una nueva. Al desactivar esta opción, la canción se corta en seco al llegar al solapamiento.

  • Fundido al parar.
    Al activar esta opción, ZaraRadio hará un fundido cada vez que se presione el botón de Stop o el de Stop+Play. Cuando está opción está inactiva, la reproducción se detiene en seco al pulsar los mencionados botones.


Opciones - Pisador

Opciones – Pisador

Permite configurar el volumen al que se pisan las canciones. También permite cambiar el tiempo aproximado que dura la variación de volumen. Estos parámetros afectan tanto a los pisadores, como al botón situado en la barra de herramientas inferior.


Opciones - Registro

Opciones – Registro

Permite configurar los ficheros de registro. En estos ficheros, ZaraRadio almacena la hora en la que se reproduce cada fichero. Esto no incluye las preescuchas, pero sí las cuñas de acceso rápido. Por defecto, tanto la instancia principal como las secundarias dejan mensajes en el fichero de registro. Si desea que sólo se dejen estos mensajes en la instancia principal, marque la opción Registrar sólo desde la instancia principal.


Opciones - Salidas

Opciones – Salidas

Configura la tarjeta de sonido que utilizará ZaraRadio para la emisión, el cue y los reproductores auxiliares.


Opciones - Satélite

Opciones – Satélite

Configura la tarjeta de sonido y la línea de la misma que se utilizará en los eventos de tipo “Satélite”. En estos eventos, se quitará el silencio de la línea seleccionada durante su reproducción. Al término de los mismos se volverá a poner silencio en la línea.


Opciones - Mezclador

Opciones – Mezclador

Permite indicar la aplicación utilizada como mezclador.


Opciones - Contraseña

Opciones – Contraseña

Permite activar la protección de las opciones comunes del diálogo de opciones, así como de los eventos. De esta forma, al intentar acceder a este diálogo, aparecerá una ventana que pedirá al usuario la contraseña, impidiendo el acceso a las opciones comunes si ésta no es correcta. Lo mismo ocurre con el botón de activar/desactivar eventos, con el diálogo de planificación y con los botones de reproducir y descartar eventos.

Además, es posible proteger sólo algunos de los elementos citados. Sólo quedarán protegidos aquellos elementos marcados en la parte inferior del diálogo.

Desde la versión 1.6, por motivos de seguridad, es necesario introducir la contraseña en el campo Contraseña actual y pulsar el botón de Aceptar que está a la derecha, para poder hacer cambios.


Opciones - Detector de silencio

Opciones – Detector de silencio

Permite detectar períodos de silencio en las canciones. Cuando esto ocurre, ZaraRadio salta a la siguiente canción. Tenga en cuenta que ésto sólo sirve para canciones mal grabadas, con silencios. En ningún momento puede detectar un fallo del sistema operativo.


Opciones - Tags

Opciones – Tags

Por defecto, en la lista de reproducción se muestran los nombres de los ficheros. Sin embargo, para los ficheros MP3, es posible mostrar los tags ID3 versión 1. Para mostrarlos basta con marcar la casilla Activar los tags. En el campo formato se debe especificar el formato en que se mostrarán. Concretamente, en la lista aparecerá lo que escriba en dicho campo, sustituyendo las macros (comienzan por %) por su correspondiente tag.


Opciones - HTH

Opciones – HTH

Permite configurar los datos de temperatura y humedad. ZaraRadio puede importar dichos datos de la aplicación Weather Watcher (requiere la versión 5.6 o superior) o bien los puede introducir el usuario manualmente en los campos Temperatura y Humedad. La aplicación Weather Watcher se puede descargar de forma gratuita en http://www.singerscreations.com.

Si desea importar los datos de la aplicación mencionada, debe marcar la opción Importar desde un fichero y localizar el archivo con los datos que genera el programa Weather Watcher.

Por último, puede configurar las unidades en las que se mostrará la temperatura, pudiendo elegir entre grados Celsius y grados Fahrenheit. Las unidades son independientes de las configuradas en Weather Watcher. Si, por ejemplo, usted ha seleccionado grados Celsius y Weather Watcher ha exportado los datos en grados “Fahrenheit”, ZaraRadio hará la conversión automáticamente.

Un problema que puede surgir es que perdamos la conexión a Internet por la noche y estemos emitiendo datos meteorológicos incorrectos. Para salvar esta posible situación, puede hacer que ZaraRadio no emita las locuciones de temperatura y humedad, si la aplicación Weather Watcher lleva un determinado tiempo sin actualizar la información del tiempo. Para ello, marque la casilla Desactivar las locuciones... y especifique el tiempo máximo de validez de la información meteorológica.

Configuración de la aplicación Weather Watcher

  1. Al abrir la aplicación verá la siguiente ventana:

  2. Pulse el último icono de la fila de iconos de la izquierda.

  3. Se abrirá la siguiente ventana:

  4. Vaya a la pestaña Active City, si no está aún en ella, y presione el botón Add City.

  5. Escriba el nombre de la ciudad de la que quiere obtener los datos meteorológicos. En este ejemplo, queremos ver los datos de Teruel, así que escribimos Teruel y presionamos Search.

  6. Elegimos Teruel en la lista y pulsamos OK.

  7. Ahora nos dirigimos a la solapa Export y activamos la casilla Enable Exporter. Debemos indicar también la ruta donde se generará el fichero que utilizará ZaraRadio para tomar los datos.

  8. Vaya a la pestaña Auto Update y seleccione cualquier valor que no sea Never Auto Update. Como orientación, los aeropuertos suelen actualizar la información meteorológica que proporcionan cada media hora.

  9. Ahora presionamos OK y actualizamos los datos del tiempo si no lo hace el programa automáticamente (presionando el primer botón a la izquierda). Ya está configurada la aplicación. Ahora debemos indicarle a ZaraRadio la ruta del fichero que genera Weather Watcher, tal y como se ha explicado al comienzo de este documento.

  10. Entonces, activamos la casilla Importar desde un fichero y pulsamos Examinar, buscando el fichero que hemos especificado en Export file location.


Opciones - Explorador

Opciones – Explorador

Permite configurar la carpeta raíz del árbol de ficheros que está a la izquierda de la lista de reproducción, así como los tipos de ficheros que se mostrarán.


Opciones - DTMF

Opciones – DTMF

ZaraRadio le permite sincronizarse con una emisión en cadena que utilice el sistema de los tonos DTMF. Ejemplos de estas cadenas son Punto Radio o Intereconomía. Si no está asociado con ninguna cadena de este tipo, desactive el detector. Si, por el contrario, desea utilizar esta opción, active el detector y configúrelo según los parámetros de su cadena. En la mayoría de las cadenas, por no decir en todas, el tono de desconexión es el 69. Cuando ZaraRadio detecte este tono, silenciará la línea de entrada de la tarjeta de sonido y efectuará la acción establecida justo debajo: reproducir los eventos pendientes o reproducir la lista de reproducción.

  • Eventos pendientes: Reproduce los eventos retardados pendientes de emitir en la ventana de eventos próximos. Al término de los mismos reproduce la lista de reproducción, hasta que llegue el momento de la reconexión. Si no hay eventos pendientes no reproducirá nada.

  • Reproduce la lista: Reproduce la lista de reproducción de manera normal (intercalando los eventos correspondientes, si se diera el caso), hasta que llegue la reconexión.

Para reconectar con la cadena tiene tres opciones distintas:

  • Tono: Algunas cadenas emiten un tono para desconectar y otro para reconectar. Si es su caso, elija esta opción y especifique el tono correspondiente (suele ser el 90).

  • Después de X segundos: Hay cadenas que optan por fijar el tiempo que duran las desconexiones y no enviar el tono de reconexión. Si es su caso, elija esta opción y especifique en segundos el tiempo que duran las desconexiones de su cadena. Una vez que hayan pasado los segundos especificados tras recibir el tono de desconexión, ZaraRadio detendrá la reproducción local y volverá a conectarse a la línea de entrada de la tarjeta de sonido.

  • No conectar o conectar manualmente: En este caso, ZaraRadio sigue con la reproducción normal de la lista y los eventos y no vuelve a conectarse. También sirve para conexiones manuales. Puede darse el caso de que usted quiera emitir una secuencia de publicidad y reconectarse inmediatamente. Esto podría lograrse utilizando esta opción y colocando un comando de conexión a satélite al final de la secuencia de publicidad.

ZaraRadio también contempla la posibilidad de que haya tramos de programación local en los quiera ignorar los tonos que envíe la cadena. Cuando se dé esta situación, puede colocar los comandos de activar/desactivar DTMF en la lista o en los eventos.

Configuración del mezclador de Windows

Para que ZaraRadio detecte correctamente los tonos DTMF es necesario configurar el mezclador del modo que se detalla a continuación. Se supone que la fuente de sonido en la que se desea realizar la detección es la línea de entrada de la tarjeta de sonido de la tarjeta de sonido principal (actuamente sólo funciona con dicha tarjeta). Así pues, debemos efectuar estos pasos:

  • Abrimos el mezclador de Windows (pulsando el botón [image] en ZaraRadio, por ejemplo). Veremos la siguiente ventana:

  • Ahora ejecutamos Opciones > Propiedades.

  • Marcamos Grabación en Ajustar volumen de y pulsamos Aceptar.

  • Seleccionamos la línea de entrada.

  • Cerramos el mezclador.


Menú Archivo

  • Nuevo: Crea una nueva lista vacía, cerrando la anterior.

  • Abrir: Abre una lista previamente guardada.

  • Guardar: Guarda la lista actual.

  • Guardar como: Guarda la lista actual, pero en otro fichero.

  • Archivos recientes: Muestra una lista con los ficheros usados más recientemente.

  • Salir: Cierra la aplicación.


Menú Edición

  • Copiar: Copia en el portapapeles las pistas seleccionadas de la lista.

  • Pegar: Pega el contenido del portapapeles en la lista.

  • Eliminar: Elimina las pistas seleccionadas de la lista. Recuerde que se pueden seleccionar varias a la vez.

  • Eliminar todo: Elimina todas las pistas de la lista.

  • Buscar: Abre un diálogo que permite buscar temas en la lista de reproducción.

  • Buscar en carpetas: Permite buscar canciones en el disco duro a partir de un directorio dado.


Menú Ver

  • Ruta completa: Muestra la ruta completa de los ficheros de la lista.

  • Fuente de la lista: Permite cambiar la fuente con la que aparece el texto de la lista de reproducción.

  • Cabecera en la lista: Muestra u oculta la cabecera de la lista de reproducción (título de la canción, duración).

  • Números de canciones: Numera las canciones de la lista.

  • Información del tiempo: Muestra u oculta los datos del tiempo, que están a la derecha de la fecha y la hora.

  • Actualizar árbol: Refresca el explorador de ficheros que está debajo de la lista de eventos próximos. Es útil tras hacer cambios en el disco duro.


Menú Cuñas

  • 1 a 9: Reproduce la cuña seleccionada.

  • Locución de hora: Dice la hora (es necesario disponer de un juego de locuciones instalado).

  • Temperatura: Dice la temperatura (es necesario disponer de un juego de locuciones instalado).

  • Humedad: Dice la humedad (es necesario disponer de un juego de locuciones instalado).

  • Editar cuñas: Abre un diálogo que permite modificar las cuñas. Para más información vea el apartado La paleta de cuñas instantáneas .


Menú Lista

  • Añadir pistas...: Permite insertar nuevas canciones en la lista de reproducción.

  • Añadir comando stop: Añade un comando de stop debajo de la pista seleccionada, o la última si no hay ninguna seleccionada.

  • Añadir locución de hora: Añade una locución de hora debajo de la pista seleccionada, o la última si no hay ninguna seleccionada.

  • Añadir locución de temperatura: Añade una locución de temperatura debajo de la pista seleccionada, o la última si no hay ninguna seleccionada.

  • Añadir locución de humedad: Añade una locución de humedad debajo de la pista seleccionada, o la última si no hay ninguna seleccionada.

  • Añadir pista aleatoria...: Abre un diálogo que permite seleccionar una carpeta, para seleccionar pistas aleatorias de ella y de todas sus subcarpetas.

  • Añadir pausa...: Añade un comando de pausa (de la duración indicada en el diálogo que aparece) debajo de la pista seleccionada, o la última si no hay ninguna seleccionada.

  • Añadir satélite...: Añade una conexión por la línea de entrada de la tarjeta de sonido durante un tiempo dado.

  • Añadir radio de internet...: Añade una conexión con una radio on-line durante un tiempo dado.

  • Añadir conexión de satélite: Añade a la lista un comando que al reproducirse activa la línea de entrada de la tarjeta de sonido.

  • Añadir desconexión de satélite: Añade a la lista un comando que al reproducirse silencia la línea de entrada de la tarjeta de sonido.

  • Añadir activación de DTMF: Añade a la lista un comando que al reproducirse activa el detector de tonos DTMF.

  • Añadir desactivación de DTMF: Añade a la lista un comando que al reproducirse desactiva el detector de tonos DTMF.

  • Barajar: Reordena la lista aleatoriamente.

  • Cue: Permite preescuchar la pista seleccionada en la lista.

  • Ver la duración de la selección...: Abre una ventana que muestra la duración total de los objetos seleccionados en la lista de reproducción principal.

  • Actualizar duración: Actualiza en la lista la duración del objeto seleccionado.

  • Actualizar todas las duraciones: Actualiza la duración de todos los objetos de la lista.


Menú Media

  • Reproducir: Comienza a reproducir el contenido de la lista.

  • Parar: Detiene la reproducción.

  • Siguiente: Reproduce el tema marcado en verde y detiene el actual.

  • Pisador: Baja el volumen de la emisión para que pueda hablar un locutor.

  • Parar tras la actual: Detiene la reproducción al acabar el tema actual.

  • Renombrar: Permite cambiar el nombre del fichero seleccionado en la lista. Tenga en cuenta que no es posible renombrar los ficheros cuando están siendo reproducidos. El fichero es renombrado físicamente en el disco duro.


Menú Herramientas

  • Mezclador: Ejecuta la aplicación mezcladora especificada en el diálogo de opciones.

  • Reproductores auxiliares: Permite abrir hasta cuatro listas de reproducción auxiliares. Cada lista se puede asignar a una tarjeta de sonido diferente.

  • Explorador del registro...: Abre un diálogo que permite hacer búsquedas en los ficheros de registro (logs), así como exportar informes de emisión.

  • Editor de pisadores...: Abre un diálogo que permite asignar pisadores a los ficheros de sonido. Para más información consulte el apartado pisadores.

  • Opciones: Permite configurar ZaraRadio.


Menú Programas

  • Editar...: Permite configurar un número ilimitado de accesos directos a diversos programas. Al ejecutar esta opción aparecerá un diálogo donde podrá introducir los datos de la aplicación. En dicho diálogo podrá utilizar macros en los campos “comando” y “parámetros”. Dichas macros son:

$(LogDir)

Esta macro es sustituida por el directorio donde se almacenan los ficheros de registro

$(NextFile)

Esta macro es sustituida por la ruta completa del tema de la lista marcado de color verde

$(LogFile)

Esta macro es sustituida por la ruta completa del fichero de registro del día actual


Menú Ayuda

  • Contenidos: Muestra esta ayuda.

  • Sugerencia del día: Muestra sugerencias para sacarle el máximo partido a ZaraRadio.

  • Acerca de ZaraRadio: Muestra información sobre ZaraRadio.


Cuñas instantáneas

Las cuñas instantáneas

En la parte inferior del programa dispone de 9 botones que le permiten lanzar 9 cuñas diferentes. Además, es posible almacenar hasta 10 páginas distintas, por lo que en total puede hacer uso de 90 cuñas.

Para lanzar una cuña tiene tres opciones:

  1. La más rápida es presionar su número en el teclado. Por ejemplo, para lanzar el indicativo en la paleta de la figura, bastaría con pulsar la tecla 4.

  2. Pulsar el número de la cuña en la paleta.

  3. Ir al menú Cuñas y elegir la cuña deseada.

Para modificar la paleta, hay dos opciones. La primera, y la más sencilla, es arrastrar con el ratón un fichero desde el árbol que está debajo de la ventana de eventos próximos (o desde el explorador de Windows) hasta el botón que queremos asignarle. La otra de forma de llevar a cabo esta tarea es eligiendo la opción Cuñas > Editar Cuñas... Al hacer esto, aparece la siguiente ventana:

Para modificar una cuña basta con seleccionarla y presionar el botón Modificar, o bien hacer doble-clic sobre la misma. Entonces se abre un diálogo que permitirá seleccionar un fichero de sonido (mp3, wav, wma, ogg) para asociarlo con la cuña. También es posible abrir y guardar la página entera mediante los botones Abrir y Guardar. Todos los cambios que haga con este diálogo afectarán únicamente a la página de cuñas activa. Para cambiar la página activa debe seleccionarla usando el desplegable que está encima de la lista de cuñas. Asimismo, puede preescuchar las cuñas mediante el botón Cue.

También es posible cambiar el nombre de las páginas. Para ello, puede escribir los nombres en el desplegable de selección de página y después presionar ENTER o el botón Renombrar.

Las cuñas pueden reproducirse en tres modos distintos: Normal, Pisador y Cíclico:

  • Normal: La cuña se reproduce de forma normal.

  • Cíclico: La cuña se repite indefinidamente, hasta que el usuario la detiene.

  • Pisador: Antes de comenzar a reproducirse baja el volumen de la lista de reproducción principal, restaurándolo, al término de la cuña.


Búsqueda en carpetas

Permite buscar uno o varios ficheros a partir de una carpeta dada, buscando también en todas sus subcarpetas.

  • Buscar: En este campo se debe escribir el texto que será buscado, tanto en el nombre del fichero como en los tags ID3 TITLE y ARTIST, siempre y cuando esté activada la búsqueda en los tags.

  • Cancelar: Cancela la búsqueda en curso.

  • Carpeta: Carpeta a partir de la cual se realizará la búsqueda. Presionando Examinar podremos elegir una carpeta.

  • Buscar en los tags ID3: Indica si los tags ID3 se tendrán en cuenta o no en la búsqueda. Tenga en cuenta que la búsqueda es más lenta cuando esta opción está activada.

  • Buscar ahora: Comienza la búsqueda.

Una vez realizada la búsqueda, aparecerán todos los temas encontrados en la lista inferior. Para insertarlos en la lista de reproducción, basta con hacer drag-and-drop. También es posible hacer cues de los temas. Para ello, hay que presionar el botón derecho sobre el tema que queramos preescuchar y seleccionar la opción Cue en el menú que aparece.
La búsqueda se realiza por máscaras, es decir, existen un carácter especial que se puede utilizar como comodín: *. La estrella indica 0 o más veces cualquier carácter. Por ejemplo, para buscar el fichero LaRadio-Indicativo1.mp3 con la palabra indicativo deberíamos escribir en el campo de búsqueda *indicativo*. Funciona de un modo similar a la línea de comandos MS-DOS.


Locuciones horarias

Locuciones HTH

ZaraRadio puede anunciar la hora, la temperatura y la humedad automáticamente cuando no hay ningún locutor en la emisora. Estas locuciones pueden ser insertadas tanto en la lista de reproducción (Lista > Añadir locución de hora), como en los eventos. Para que ZaraRadio pueda anunciar estos datos, deben situarse las locuciones correspondientes en la carpetas Time, Temperature y Humidity, que están en el directorio donde se haya instalado el programa (normalmente c:\Archivos de Programa\ZaraSoft\ZaraRadio).

Carpeta Time

En esta carpeta deben estar los siguientes ficheros:

  • HRSXX.mp3, donde XX es la hora correspondiente (de 00 a 23). Este fichero debe contener una locución que diga algo parecido a “Son las XX y...”. Ejemplo: el fichero HRS02.mp3 podría contener una locución que dijera “Son las dos y...”.

  • MINXX.mp3, donde XX son los minutos correspondientes (de 00 a 59). Este fichero debe contener una locución que diga algo del estilo de “XX minutos”. Ejemplo: el fichero MIN53.mp3 podría contener una locución que dijera “53 minutos”.

  • HRSXX_O.mp3 (el último carácter es la letra O, no el número cero). Este fichero debe contener una locución que diga algo parecido a “Son las XX en punto”. Ejemplo: el fichero HRS14_O.mp3 podría contener una locución que dijera “Son las dos de la tarde”.

Carpeta Temperature

En esta carpeta deben estar los siguientes ficheros:

  • TMPXXX.mp3, donde XXX son los grados correspondientes (000 a 100, por ejemplo). Puede grabar las locuciones que desee, dependiendo del rango de temperaturas típico de su ciudad y de si está utilizando grados Celsius o Fahrenheit. Por ejemplo, el fichero TMP020.mp3 podría contener una locución que dijera “Tenemos una temperatura de veinte grados”.

  • TMPNXXX.mp3, donde XXX son los grados bajo cero correspondientes (000 a 010, por ejemplo). Por ejemplo, el fichero TMPN002.mp3 podría contener una locución que dijera “Tenemos una temperatura de dos grados bajo cero”.

Carpeta Humidity

En esta carpeta deben estar los siguientes ficheros:

  • HUMXXX.mp3, donde XXX es la humedad correspondiente (000 a 100). Por ejemplo, el fichero HUM035.mp3 podría contener una locución que dijera “Tenemos una humedad del 35%”.

Varios usuarios de ZaraRadio han colaborado desinteresadamente, cediéndonos sus locuciones. Si quiere descargar algunas de estas locuciones, puede hacerlo accediendo a Tú emites. En la sección de descargas de ZaraRadio.com también puede encontrar locuciones. Asimismo, usted también puede contribuir aportando sus propias locuciones a la comunidad de usuarios de ZaraRadio.


Ventana principal

La ventana principal

La ventana principal está dividida en varias partes:

  • Barra de herramientas inferior:

Botón de PLAY. Pone ZaraRadio en modo PLAY, comenzando la reproducción.

Botón de STOP. Detiene la reproducción.

Botón de PAUSE. Interrumpe la emisión hasta que se vuelva a presionar. No es posible pausar el satélite.

STOP + PLAY. Detiene la canción actual y pasa a la siguiente (la marcada en verde).

Botón de REWIND. Vuelve 30 segundos atrás.

Botón de FORWARD. Adelanta 30 segundos la reproducción.

PARAR TRAS LA ACTUAL. Detiene la reproducción al terminar la canción actual.

Botón de PISADO. Baja el volumen de la emisión para que pueda hablar el locutor.

  • Barra de herramientas superior:

Crea una nueva lista.

Abre una lista previamente guardada.

Guarda la lista actual.

Permite añadir nuevas pistas a la lista.

Elimina las pistas seleccionadas.

Copia las pistas seleccionadas.

Pega el contenido del portapapeles.

Permite buscar temas en la lista. La búsqueda tiene en cuenta los tags ID3 TITLE y ARTIST y, por supuesto, el nombre del fichero.

Permite buscar temas en una carpeta dada y todas sus subcarpetas. La búsqueda tiene en cuenta los tags ID3 TITLE y ARTIST y, por supuesto, el nombre del fichero. Para más información, vea el apartado búsqueda en carpetas .

Cambia el modo de la reproducción. Puede ser Manual, Normal, Repetir o Barajar. Ver en la ayuda de la lista para más detalles.

Abre la ventana de opciones.

Abre el mezclador de sonido especificado en el diálogo de opciones.

Activa o desactiva la línea de entrada de la tarjeta de sonido especificada en el diálogo de opciones.

Activa o desactiva los pisadores. Cuando está inactivo, los pisadores no se reproducen nunca.

Abren los reproductores auxiliares o los cierran, si estaban abiertos.

Abre esta ayuda.

  • Lista de reproducción:

Muestra la lista de reproducción, indicando la canción actual y la siguiente en rojo y verde respectivamente. También muestra la duración total. Tenga en cuenta que ese valor no es del todo exacto debido a los solapamientos entre canciones. Para más información vea el apartado lista de reproducción .

  • Cuñas instantáneas:

Permite reproducir hasta 90 cuñas. Ver el apartado cuñas instantáneas para más detalles.

  • Eventos:

    Muestra información sobre los eventos de los próximos 15 minutos. Ver el apartado eventos para más detalles.

  • Controles de emisión:

Muestra el nombre de la canción actual y la siguiente, que coincide con las pistas marcadas en rojo y verde respectivamente en la lista de reproducción. Las barras L y R muestran el volumen de los canales izquierdo y derecho respectivamente. Asimismo, se puede regular el volumen de la canción emitida mediante la barra deslizante que está a la derecha de la canción actual. Debajo de la canción actual hay un reloj que muestra el tiempo que falta para que acabe la canción actual y la hora de finalización prevista. Tenga en cuenta que será algo menor debido al solapamiento entre canciones. También puede lanzar locuciones horarias presionando el reloj que está a la izquierda de la fecha y la hora, así como locuciones de temperatura y humedad.


Pisadores

Editor de pisadores

ZaraRadio puede lanzar ficheros de sonido, así como locuciones de hora, temperatura y humedad, sobre otros ficheros de sonido. Es lo que popularmente se conoce como voicetracking. Para poner en marcha esta práctica, debe ejecutar Herramientas > Editor de pisadores... Tras hacer esto, aparecerá el siguiente diálogo:

En este diálogo se muestran todos los pisadores activos. En la primera columna aparece el nombre del fichero sobre el que se lanza el pisador; en la segunda columna, el pisador, y en la última, el tiempo desde el principio del primer fichero en el que se lanza el pisador. Además, aparecen los siguientes botones:

  • Añadir: Permite añadir un nuevo pisador al listado. Al pulsar este botón se abrirá un nuevo diálogo en el que podrá introducir los datos correspondientes a cada una de las columnas.

  • Modificar...: Permite modificar el pisador seleccionado. Abre el mismo diálogo que el botón anterior.

  • Eliminar todo: Elimina todos los pisadores del listado.

  • Eliminar: Elimina los pisadores seleccionados.

  • Abrir...: Permite importar un listado de pisadores, previamente guardado.

  • Guardar...: Permite exportar el listado actual de pisadores.


Explorador del Registro

Para acceder al explorador del registro vaya a la barra de menús y ejecute Herramientas > Explorador del registro... A continuación se abrirá el siguiente diálogo:

Con el explorador del registro, podrá saber a qué horas se ha emitido un fichero determinado en un rango temporal dado. Asimismo, podrá exportar en formato TXT dichas búsquedas para entregar informes a sus clientes. Puede realizar tres tipos de búsqueda:

  • Fichero: Permite buscar un fichero específico en los ficheros de registro. Para ello deberá escribir el nombre del fichero en el campo con el mismo nombre. No es necesario que escriba el nombre completo. Por ejemplo, si desea buscar el fichero c:\ZaraRadio\spots\spotZaraRadio.mp3, con escribir spotZaraRadio, sería suficiente.

  • Errores: Permite buscar los errores que se han producido en la emisión, como ficheros corruptos, ficheros inexistentes, etc.

  • Todo: Muestra el contenido completo del registro en el rango de fechas dado.

Tras elegir la modalidad de búsqueda, debe elegir el rango de fechas en el que desea buscar. Una vez hecho todo esto, puede comenzar la búsqueda presionando el botón Buscar. A continuación aparecerán los resultados encontrados en el listado. Tras efectuar la búsqueda puede guardarla en un fichero de texto presionando Exportar...


Los reproductores auxiliares

ZaraRadio dispone de cuatro reproductores auxiliares con, prácticamente, las mismas prestaciones que la lista de reproducción principal. Para acceder a ellos tiene varias opciones:

  • Ejecutar Herramientas > Reproductores auxiliares > Reproductor 1..4.
  • Pulsar Ctrl+1,..., Ctrl+4.
  • Pulsar los botones numerados del 1 al 4, que se encuentran en la barra de herramientas superior.

Tras efectuar cualquiera de los tres métodos, aparecerán los reproductores anclados en la parte derecha de la ventana de ZaraRadio. Éste es el aspecto que tienen:

Su forma de manejo es análoga a la de la lista de reproducción principal (consulte los apartados lista de reproducción y ventana principal). La única diferencia notable es que para cambiar el modo de reproducción debemos hacerlo a través del menú contextual de la lista, al que se accede con el botón derecho del ratón.

Los reproductores auxiliares aparecen anclados en la parte derecha de la ventana, pero es posible moverlos a cualquier otro punto de la misma. Para ello, pulse el botón izquierdo del ratón sobre la barra donde pone Aux y arrástrelo hasta la posición deseada. Observará que al moverlo aparecen unas flechas de color azul que apuntan a los bordes de la pantalla. Al soltar el ratón sobre una de esas flechas, el reproductor quedará anclado en la posición que señalan las mismas. También es posible apilar varios reproductores y acceder a ellos a través de solapas, para ahorrar espacio. Si desea efectuar esta operación, arrastre un reproductor encima de otro y suelte el ratón encima del botón circular que se encuentra en medio de las flechas.


Radios por internet

Conexión con radios on-line

Para insertar una conexión con una radio on-line en la lista, ejecute Lista > Añadir radio de internet.... Se abrirá el siguiente diálogo:

  • En el primer campo debe introducir el tiempo que desea que ZaraRadio permanezca conectado a la radio.

  • En el segundo debe insertar la dirección real de la radio. Dirrecciones acabadas en m3u, pls o asx son incorrectas, ya que apuntan a listas de reproducción (ficheros de texto) y sólo sirven para simplificar la escucha al internauta. Esos ficheros contienen en su interior la dirección real de la radio, así que abriéndolos con un editor de texto podremos verla. La siguiente figura muestra el contenido de un fichero m3u de este estilo.

    #EXTM3U
    #EXTINF:0,[Radio Casares Irratia] http://emision.casaresirratia.com:8000 – mp3PRO
     http://emision.casaresirratia.com:8000

    En este caso, la dirección de la radio es http://emision.casaresirratia.com:8000.